Support » Plugin: CB Change Mail Sender » Testing for WP version 5.5(.1)?

  • Resolved rdeboer

    (@rdeboer)


    Hello Md Abdul Bashar,

    We like to recommend your plugin to 30 locally webmasters from our domain.
    We all use WP version 5.5.1.
    We installed the plugin on some testsites with WP version 5.5.1 and it works fine.
    It helps us to distribute your plugin if your latest version for testing is also 5.5 or 5.5.1.
    When can you update your latest version for testing (now 5.4.2)?

    Best regards,
    Richard de Boer

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Md Abul Bashar

    (@hmbashar)

    Thanks for the suggestion. actually I’m busy with another task, that’s why I can’t spend time for the plugin some time, but the plugin will be working current and next update version.

    Thread Starter rdeboer

    (@rdeboer)

    I see you still find some time to update the “tested up to” to 5.5.1.
    Thanks!

    Best Regards,
    Richard de Boer

    Plugin Contributor Md Abul Bashar

    (@hmbashar)

    Thanks for notifying me, I’ve updated tested version.

    Thank You ❤️

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Testing for WP version 5.5(.1)?’ is closed to new replies.