Support » Plugin: Testimonials Widget » Testimonials Widget Not Showing Correctly on Sub Pages

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Michael Cannon

    (@comprock)

    I’m thinking that the .testimonialswidget_testimonial { position: absolute; } is the problem.

    Beyond that, I’m having trouble getting the widget to move into the sidebar as it should. I’ve added to the TODO’s the removal of absolute positioning if I can.

    I’ll try to get something going before I leave for Japan next week.

    PS: Nice looking ball site.

    Thanks in advance for looking into this. I appreciate it! I’ll probably remove the widget from the sub page sidebar for the time being.

    Plugin Author Michael Cannon

    (@comprock)

    Any luck?

    Sorry, I thought you were looking into it. I am not that familiar with code so I really wouldn’t know what to change to try and fix it.

    Plugin Author Michael Cannon

    (@comprock)

    Given I feel this is a design issue on the theme being used, for me to go further, paid support would be required.

    Instead of me resolving this for pay, try looking at some of the WordPress theme and design forums and as for help. They’d probably be able to sort the issues out faster than me.

    No worries. Thanks for the suggestion.

    Plugin Author Michael Cannon

    (@comprock)

    Release 2.1.10 removes the CSS position issues. Please try that.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Testimonials Widget Not Showing Correctly on Sub Pages’ is closed to new replies.