IvyCat AJAX Testimonials
Testimonials Stopped rotating with wordpress update? (7 posts)

  1. ZenaNici
    Posted 1 year ago #


    I had the plugin installed and it was working great! Really happy with it! I updated my site and now the testimonials are not rotating on my front page. Was wondering if this is due to the new wordpress update?


    I have a screen grab of my widget settings to upload but I cannot find a way to upload the picture to the forum box.... but I can tell you that I have it listed to show all my testimonials, with text display at 0 so it shows all and 8000 millisecond rotator 1000 fade in fade out - disable ajax box is not checked, neither is link to all testimonials.

    Any help would be muchly appreciated


  2. valarcher
    Posted 1 year ago #

    My testimonials have also stopped rotating. I didn't upgrade my wordpress. Is this to do with the 7/2 server down? Please can someone fix it? thanks!

  3. Patrick Jackson
    Posted 1 year ago #

    Hi ZenaNici,

    I'm glad to hear you're happy with the plugin, thanks! It looks like your testimonials widget is working now?

    Do you know what the issue was and how you fixed it?

  4. Patrick Jackson
    Posted 1 year ago #

    Hi Valarcher,

    If your site was being hosted on a server experiencing intermittent connection issues (like it may in the case of a DDoS attack), I can see where the testimonials may not load reliably using AJAX.

    I'll post a suggestion to review how the plugin handles server connectivity issues.

    If you're still experiencing the issue, can you post a new support topic, and we'll take a closer look?

  5. ZenaNici
    Posted 1 year ago #

    Well it is fixed but not hahahha. I had a Ready google maps plugin that showed a map with pins out it. when the widget is on the front page with the others it freezes the rotator for some unknown reason - and also blocks my sample galleries from appearing. Assuming its an update issue because they all worked fine originally until the recent round of updates

    So know i'm over to the plugin creator trying to troubleshoot the issue there.

    don't know if any else has experienced issue like that - but hope it is helpful

  6. Patrick Jackson
    Posted 1 year ago #

    Ah the dreaded plugin conflict!

    Are you talking about the Google Maps Ready! plugin? (note: v1.0.5)

    Well, if that's it I can definitely confirm there is a plugin conflict. I installed it on a test instance and found that -- as soon as it's activated -- it interferes with the ability of other plugins to load their JavaScript. When I turned on debugging, there were some errors thrown complaining about the way it's loading scripts.

    I don't see any way we can edit or configure our plugin to get around that, so the only options I see are to fix the offending plugin (hopefully the author will do that soon!), or replace it.

    Not what you want to hear, I know. :/

  7. ZenaNici
    Posted 1 year ago #

    yes it is that plugin. yeah - i assume it must be with the new update for the plugin so im contacting the author to see if there is anything they can do.

    worst case scenario, have to find another maps widget and recreate my pins. but thank you so much for responding and confirming that theres a bugging issue with the other plugin.

    You're the bestest!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • IvyCat AJAX Testimonials
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.