Support » Plugin: Testimonials Widget » Testimonials Page Broke after upgrade

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Michael Cannon

    (@comprock)

    Ah… sorry about that. The lastest version brought back the archives view. If you don’t want it, you can disable it by changing the Archive Page URL on WP Admin > Testimonials > Settings > Post Types tab.

    See “Testimonials Widget Settings > Post Type tab“.

    I’m having this problem too. I can see what you’re referencing but I’m not seeing where to “disable” it, it doesn’t let me delete what’s there or change it. I’m using your latest version.

    Plugin Author Michael Cannon

    (@comprock)

    @cyndi, What are you attempting to change the Archive Page URL to? It must be a single word or multiple words joined with hyphens.

    Can you reset the settings and try putting other options?

    I ended up giving it a singular name (the real page is plural) as I didn’t want the archive portion showing for the page and that did the trick. 🙂

    Plugin Author Michael Cannon

    (@comprock)

    You didn’t name the archives page testimonial did you? If so, make sure you change the single view page slug URL as well to something different.

    Afterward, make sure to reset your permalinks per the Post Type tab directions.

    Hmm, I’ll have to check what I named it too but I did reset permalinks. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Testimonials Page Broke after upgrade’ is closed to new replies.