Support » Plugin: Client and Product Testimonials » Testimonials not showing

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Evan Herman

    (@eherman24)

    Hi Maryb77,

    I’m not entirely sure. I just tested with a fresh install and things seem to be working on my end. I’m not getting the same error. I can see that you are running into a javascript error on the page, where the javascript file needed to initialize the slider doesn’t seem to be there.

    What theme do you currently have installed, maybe I can test with that theme to try and locate the issue.

    Can you try temporarily switching to another theme, and testing again? If the error persists we can rule out the theme being the cause.

    Thanks,
    Evan

    Hi Evan

    It’s Wootheme’s Mystyle (css modified by myself). It’s a live site so I can’t really change theme at the moment (local time 10.19am will do in 12hrs or so), I deactivated the plugin re-uploaded and activated and updated, no change.

    Will let you know about theme change later, I’ll also disable other plugins if it persists

    Thanks
    Mary

    Plugin Author Evan Herman

    (@eherman24)

    Hi Mary,

    I did take another quick peek at your site, and it appears that all of the files are loading properly – but it looks that your site has two version of jquery loaded (version 2.2.0.min and the WordPress bundled version 1.11.2). It looks like version 2.2.0 is coming from a plugin jquery-updater that you have installed.

    It’s possible that that’s causing some sort of issue, but I can’t be certain.

    Evan

    Hi Evan

    I deactivated jQuery Updater it seems I no longer need it, thanks but it wasn’t it. But you made me think what it could be… it was another plugin that adds jquery tabs used on the the home page. I’ll see if I can find another way of doing them.

    Thanks for your help
    Mary

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Testimonials not showing’ is closed to new replies.