Support » Plugin: WPML to Polylang » Tested with WordPress 4.3.1?

  • owen.hoskins

    (@owenhoskins)


    Hello,

    Has this plugin been tested with the most recent updates to WP/WPML/Polylang?

    I am running:
    Wordpress 4.3.1
    WPML Multilingual CMS 3.3
    WPML Media 2.1.14
    WPML String Translation 2.3
    Polylang 1.8
    WPML to Polylang 0.2

    with two languages EN and DE.

    On running the WPML Importer it says it “should have worked”.

    Result: All posts, custom posts, taxonomies, and media have the appropriate language setting, BUT the translations did not get linked together. 🙁

    Now there are EN version and DE version of a post but they do not know they are translations of each other.

    The site is definitely on the larger side (9,000 posts) and I realize this is unverified, but it would be great to know what the current testing status is to assist with debugging!

    Thanks!

    best,
    Owen

    https://wordpress.org/plugins/wpml-to-polylang/

Viewing 1 replies (of 1 total)
  • Plugin Author Chouby

    (@chouby)

    Hi!

    The plugin is tested with the most recent versions of WP and Polylang. I am not a customer of WPML and thus it is not tested with WPML 3.3. The most recent successful import I am aware of was from WPML 3.1.8.4. Hopefully the WPML database schema has not changed since that.

    However, I know that the plugin does not scale well. This is something I need to improve for the future.

    According to this review, you probably need to tweak the PHP memory limit and MySQL buffer size to successfully import everything.

    NB: setting WP_DEBUG to true in wp-config.php may help you finding the source of the error.

Viewing 1 replies (of 1 total)
  • The topic ‘Tested with WordPress 4.3.1?’ is closed to new replies.