Support » Requests and Feedback » Tested up to PHP version for plugins

  • Resolved ipajen

    (@ipajen)


    Please Would it be possible to add “Tested up to PHP version” for plugins?
    (And maybe even same for SQL version).

    As far as I know there is only Requires PHP, but many times new versions of PHP like 8.x is not supported by the plugin as they can have Requires PHP: 7.0

    This would be good as a user to see compatible plugins of newer versions PHP.

    Thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.