Stop Spammers Spam Prevention
"Test Network Access" not successful (5 posts)

  1. Deian
    Posted 2 years ago #


    when I click on "Test Network Access" button, the popup window returns: "Access to the Stop Forum Spam Database is not working"

    I registered in stopforumspam.com to get API key
    but I receive the same error message with my API key too.

    I'm using 4.3 version of the plugin with WP3.5.1.

    Does this function usually work?


  2. kpgraham
    Plugin Author

    Posted 2 years ago #

    I just checked it and I can access the SFS database.

    Your installation may have "URL OPEN" disabled which means that this function will not work. You can try using a php.ini file to change this.

    The plugin uses many different ways to stop spammers so it will work without this function, just not as well.


  3. Deian
    Posted 2 years ago #


    thank you for your answer.

    I don't know what is "URL OPEN".
    phpinfo() info function returns:

    Local Value: ON
    Master Value: ON

    OpenSSL support: enabled

    Is this what is required?

  4. Deian
    Posted 2 years ago #

    I just tested it on one of my another servers,
    everything works fine.

    The example that I've posted above is from GoDaddy shared linux hosting,
    maybe there is something special with their configuration.

    I'll try to get more info on stopforumspam.com forum

  5. kpgraham
    Plugin Author

    Posted 2 years ago #

    It appears that the PHP value is correct.

    SFS blacklists IP addresses and also limits the frequency of some checks. It could be at their end. It might also be a mis-typed API key.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Stop Spammers Spam Prevention
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic