Support » Plugin: WPBruiser {no- Captcha anti-Spam} » Test mode not turning off

  • Resolved bradfranklin

    (@j66brad)


    For some reason the option to turn on test mode and turn off test mode is not working. I’m stuck in test mode receiving an email every time I log in.

    Any solution, anyone?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author MihChe

    (@mihche)

    Hi @j66brad,
    Could you please send me an example of the email you receive through http://www.wpbruiser.com/contact/

    ~Mihai

    Thread Starter bradfranklin

    (@j66brad)

    Hi @mihche

    Sincere thanks for the prompt reply. Just sent your requested info via your contact form link above.

    Brad

    Plugin Author MihChe

    (@mihche)

    Hi @j66brad,

    This has nothing to do with the test mode. Go to WPBruiser->Notifications and turn off this notification.

    This notification is for Admins to inform them every time a user with Admin capabilities logs in.

    Please let me know

    Mihai

    Thread Starter bradfranklin

    (@j66brad)

    Hi @mihche

    Ok perfect. Deactivated notification setting. Signed out. Signed in. No email sent. Put test mode option back on. Signed out. Signed in. Email set with message:

    WPBruser was switched to test mode…

    test status: pass

    Thanks for your help. Great plugin!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Test mode not turning off’ is closed to new replies.