Support » Plugin: ALO EasyMail Newsletter » Test Email Won't Send

  • Last week the program stopped sending the test email before creating list of recipients. I get the red X instead of the green check. I’ve tried substituting another email but that doesn’t work.

    The newsletters are going out to the recipients, I just can’t send myself a test email before it goes.

    Any thoughts about what is going wrong?

    Been using this for years and LOVE it. Gracia!

    http://wordpress.org/extend/plugins/alo-easymail/

Viewing 15 replies - 1 through 15 (of 28 total)
  • same problem here. Help please!
    Back to 2.4.14

    Same problem. Also doesn’t work the preview in newsletter theme.
    I think is a ajax conflict with some wp themes because i deactivate all possibile conflict plugin installed.

    Update and Fix please!

    same problem here.

    Since the last upgrade (2.4.15) nothing works. Impossible to send mail, to display report etc…
    Please back to 2.4.14

    Test mail doesn’t work also for me! Please fix it!
    How can I go back to 2.4.14?
    Anyway thanks for your work, Eventualo!

    @mauzz:
    Use this link for other Versions

    Same here 🙂 2.4.16 – test send – no go, preview email – no go.

    Plugin Author eventualo

    (@eventualo)

    I need your help…
    Can anybody report which javascript/php errors? (Set WP_DEBUG to true, then read errors in browser javascript console).

    Problem persist also with upgrade to v.2.4.16.

    This is the console debug:

    HEADERS:

    ResponseHeaders
    Pragma no-cache
    Date Thu, 18 Apr 2013 17:47:09 GMT
    X-Content-Type-Options nosniff
    Server Apache
    X-Frame-Options SAMEORIGIN
    Transfer-Encoding chunked
    Content-Type text/html; charset=UTF-8
    Cache-Control no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Connection Keep-Alive
    X-Robots-Tag noindex
    Keep-Alive timeout=1, max=100
    Expires Thu, 19 Nov 1981 08:52:00 GMT
    RequestHeaders
    Content-Type application/x-www-form-urlencoded; charset=UTF-8
    Accept */*
    X-Requested-With XMLHttpRequest

    POST:

    Parametersapplication/x-www-form-urlencoded
    _ajax_nonce 2ed6714f09
    action easymail_send_mailtest
    email mymail@example.it
    Source
    action=easymail_send_mailtest&_ajax_nonce=2ed6714f09&email=mymail%40example.it

    RESPONSE:

    no

    Also, the close button is very ugly and strange!

    See @
    http://imageshack.us/photo/my-images/854/schermata20130418alle19.png/?sa=0

    Plugin Author eventualo

    (@eventualo)

    Ok thanks. And what about js errors when opening the recipient list modal or clicking the preview button? Can you post here? I’d like to collect more data to understand, please.

    Plugin Author eventualo

    (@eventualo)

    Can anybody send me a temporary account to a problematic blog so I can see live errors? (I cannot reproduce errors in my test blogs).

    Hi Alo,

    I make the afternoon a test blog for you. To which email address I can send the data?

    I forget to say you the wordpress version:

    WordPress 3.4.2

    With the newest version of wordpress plugin works.

    Try it in mamp.

    Plugin Author eventualo

    (@eventualo)

    alo AT eventualo DOT net
    @m266: Thanks a lot
    @carlomascherini: I’ll try with that version, thanks.

Viewing 15 replies - 1 through 15 (of 28 total)
  • The topic ‘Test Email Won't Send’ is closed to new replies.