Support » Plugin: Gmail SMTP » Test email not sent (405 error)

  • Hello! I managed to set up everything (I’d say) correctly but when I try to send the test email it processes for about a minute and resolves into a 405.
    Any idea why this could be happening? I had the exact same behaviour with WP Mail SMTP.

    Thanks!
    Nico

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author naa986

    (@naa986)

    Hi, Which hosting are you using? Please copy and paste the content from the server info tab so I can take a look.

    What errors do you see in the log? Did you try with different ports and encryption?

    Thank you for your answer!
    Server:
    Bluehost

    Server info tab:
    OS: Linux box859.bluehost.com 3.12.65-20161020.132.ELK6.x86_64 #1 SMP Thu Oct 20 23:36:20 CDT 2016 x86_64
    PHP version: 5.6.27
    WordPress version: 4.6.1
    WordPress multisite: No
    openssl: Available
    allow_url_fopen: Enabled
    stream_socket_client: Available
    fsockopen: Available

    I did try with both SSL (465) and TLS (587). In both cases it just loads and resolves in a 405 error.

    Settings screenshot: http://i.imgur.com/FXBqmoP.png

    Plugin Author naa986

    (@naa986)

    Thanks. Everything looks good. Can you please contact bluehost to see if those ports are actually open?

    Hey there! Sorry I open this thread again but unfortunately I couldn’t solve it. I chatted with Bluehost long and they checked everything and it wasn’t on their end. They had no clue and said it might be my ISP blocking the request. Do you have any suggestions?
    Thanks

    Plugin Author naa986

    (@naa986)

    What is your From email address set in the settings?

    https://my.bluehost.com/cgi/help/153

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Test email not sent (405 error)’ is closed to new replies.