Support » Plugin: WP Mail SMTP by WPForms » Test email error

  • Resolved josephhh

    (@joseribeiro)


    Hello,

    I installed your plugin and configured Office 365 but I get an error when testing sending a email https://prnt.sc/opmgct

    All Office 365 details seem ok. I’m using:

    Username: ofice365 account email
    Password: ofice365 account password
    Host: smtp.office365.com
    Port: 587
    Encrypt: TLS (client tells me it’s STARTTLS – can I use TLS?)

    And I’ve checked with web host already – they tell me 587 port is open for in and out with TLS and there’s no firewall blocking the connection.

    Can you help? Its urgent.
    If needed I can provide website access details.

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @joseribeiro,

    When you get the chance, please share the details of the error message underneath the Recommended next steps. In case it helps, here’s the screeshot for quick reference.

    This will help us to get a better idea of what might be going on.

    Thanks!

    josephhh

    (@joseribeiro)

    sorry Sanjeev… somehow I missed your reply.
    Still trying to fix this, here’s the debigg
    here’s the message. than you

    Versions:
    WordPress: 5.2.2
    WordPress MS: No
    PHP: 7.0.33
    WP Mail SMTP: 1.5.2

    Params:
    Mailer: smtp
    Constants: No
    ErrorInfo: SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
    Host: smtp.office365.com
    Port: 587
    SMTPSecure: tls
    SMTPAutoTLS: bool(true)
    SMTPAuth: bool(true)

    Server:
    OpenSSL: OpenSSL 1.0.2s 28 May 2019
    SMTP Debug:
    2019-08-09 16:00:51 Connection: opening to smtp.office365.com:587, timeout=300, options=array (
    )
    2019-08-09 16:00:55 Connection: Failed to connect to server. Error number 2. “Error notice: stream_socket_client(): unable to connect to smtp.office365.com:587 (Network is unreachable)
    2019-08-09 16:00:55 SMTP ERROR: Failed to connect to server: Network is unreachable (101)
    2019-08-09 16:00:55 SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

    Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @joseribeiro,

    I apologize for the delayed response. From the error message, it seems to be an issue with the server or network, most probably your ISP blocking outbound SMTP. You might need to contact your web host to verify if the SMTP connection is being blocked.

    I hope this helps!

    Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @joseribeiro – We haven’t heard from you in about a week, so I’m going to go ahead and mark this ticket resolved. If you still have questions, though, please feel welcome to continue the conversation.

    josephhh

    (@joseribeiro)

    Hello @sanzeeb3

    Its still not resolved… from the hosting they tell me they have checked, including firewall, and nothing is blocking the email…

    Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @joseribeiro,

    The error ‘Network is unreachable (101)’ indicates some kind of blockage. If your host is unable to find out, you can switch to other mailer options. I would recommend switching to API based mailers such as Sendinblue, Sendgrid, Mailgun. These are more secure, reliable and often does not encounter server related issues. In case it helps, here’s our documentation for setting up different mailers.

    I hope this helps!

    Hello,

    I installed your plugin and configured mail.zoho but I get an error when testing sending a email https://snipboard.io/4f2vgV.jpg

    Click here to view the full Error Log for debugging:
    Versions:
    WordPress: 5.2.2
    WordPress MS: No
    PHP: 7.1.14
    WP Mail SMTP: 1.6.0

    Params:
    Mailer: smtp
    Constants: No
    ErrorInfo: SMTP Error: Could not authenticate.
    Host: smtp.zoho.com
    Port: 587
    SMTPSecure: tls
    SMTPAutoTLS: bool(true)
    SMTPAuth: bool(true)

    Server:
    OpenSSL: OpenSSL 1.0.1e-fips 11 Feb 2013
    SMTP Debug:
    2019-08-26 21:49:55 Connection: opening to smtp.zoho.com:587, timeout=300, options=array (
    )
    2019-08-26 21:49:55 Connection: opened
    2019-08-26 21:49:56 SERVER -> CLIENT: 220 mx.zohomail.com SMTP Server ready August 26, 2019 2:49:55 PM PDT
    2019-08-26 21:49:56 CLIENT -> SERVER: EHLO lifetravelstores.com
    2019-08-26 21:49:56 SERVER -> CLIENT: 250-mx.zohomail.com Hello lifetravelstores.com (gator4208.hostgator.com (108.167.189.34))
    250-STARTTLS
    250 SIZE 53477376
    2019-08-26 21:49:56 CLIENT -> SERVER: STARTTLS
    2019-08-26 21:49:56 SERVER -> CLIENT: 220 Ready to start TLS.
    2019-08-26 21:49:56 CLIENT -> SERVER: EHLO lifetravelstores.com
    2019-08-26 21:49:56 SERVER -> CLIENT: 250-mx.zohomail.com Hello lifetravelstores.com (gator4208.hostgator.com (108.167.189.34))
    250-AUTH LOGIN PLAIN
    250 SIZE 53477376
    2019-08-26 21:49:56 CLIENT -> SERVER: AUTH LOGIN
    2019-08-26 21:49:56 SERVER -> CLIENT: 334 VXNlcm5hbWU6
    2019-08-26 21:49:56 CLIENT -> SERVER: Y29udGFjdEBsaWZldHJhdmVsc3RvcmVzLmNvbQ==
    2019-08-26 21:49:56 SERVER -> CLIENT: 334 UGFzc3dvcmQ6
    2019-08-26 21:49:56 CLIENT -> SERVER: UEFTU1dPUkR6b2hvLmNvbQ==
    2019-08-26 21:49:56 SERVER -> CLIENT: 535 Authentication Failed
    2019-08-26 21:49:56 SMTP ERROR: Password command failed: 535 Authentication Failed
    2019-08-26 21:49:56 SMTP Error: Could not authenticate.
    2019-08-26 21:49:56 CLIENT -> SERVER: QUIT
    2019-08-26 21:49:56 SERVER -> CLIENT: 221 mx.zohomail.com closing connection
    2019-08-26 21:49:56 Connection: closed
    2019-08-26 21:49:56 SMTP Error: Could not authenticate.
    All mail.zoho details seem ok. I’m using:

    Username: mail.zoho account email
    Password: mail.zoho account password
    Host: smtp.zoho.com
    Port: 587
    Encrypt: TLS (client tells me it’s STARTTLS – can I use TLS?)

    Can you help? Its urgent.
    If needed I can provide website access details.

    Thanks

    Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @valancia,

    From the error message, it seems you’ve not authenticated your account correctly. Please make sure you’re using correct username and password of your Zoho account.

    Thanks!

    josephhh

    (@joseribeiro)

    @sanzeeb3 Issue was solved, it wasn´t plugin related.
    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.