Support » Theme: Terrifico » Terrifico theme changing or breaking when copied over to local server (new URL)

  • Resolved spoons24

    (@spoons24)


    Windows 8.1 (64-bit)
    Chrome Version 57.0.2987.133 (64-bit)
    WampServer Version 3.0.6 (64-bit)

    I’m trying to copy my wordpress website to WAMP. When I change the live website URLS from “www.livesite.com” to “localhost/myproject” on the WAMP version of my site, I get a simplified site that just looks like a series of posts. Did the Terrifico theme break? Is there a setting that can be changed somewhere in the Terrifico theme files? I’ve spent hours of searcing, but still no luck. I narrowed the cause of the change to the wp_options tables which, when the URLs are changed in phpmyadmin, causes the change. To make the matter more frustrating, I am unable to get to the back end. When I try to go to “localhost/myproject/wp-admin” I get “This site can’t be reached” on Chrome.

    NOTE: When I leave the wp_options tables with the wrong url I get redirected to the old site (“localhost/myproject/wp-admin” becomes “www.livesite.com/myproject/wp-admin”) and the home page looks correct (with a few images not showing and a few links misdirecting to localhost/whateverpage instead of localhost/myproject/whateverpage).

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Terrifico theme changing or breaking when copied over to local server (new URL)’ is closed to new replies.