Support » Plugin: FV Flowplayer Video Player » Terrible Experience

  • I not only purchased the product, I purchased the installation support. Over 20 emails over 2 weeks, and the product still does not work.

    I’ve uninstalled it and moved on to a different product.

    I would never recommend using this product.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author FolioVision

    (@foliovision)

    Hi Moosman,

    I’m very sorry you feel that way. As you know, we spent a long time helping you. There were several issues with your site, including:

    • missing videos
    • hosting issues (regardless of player): videos which wouldn’t play from your main site, played back find on when hosted on a different domain)
    • custom CSS hiding video tags
    • broken headers which did not allow plugins to add their .js files: .js is essential for video players magic to work

    You wrote to us yourself:

    Yes I think someone did swap out part of the template, which is probably why it broke.

    Access to your site to troubleshoot was inconsistent, which prevented us from finishing our work several times. It’s awfully hard to troubleshoot a moving target when blindfolded.

    It’s true that a couple of your issues fell on long weekends for us in August so turnaround was in days, not the usual hours. I’m very sorry for this. The success of each of our clients is very important to us. We’re more than happy to help you finish troubleshooting video on your site when you are ready.

    Thanks for trying FV plugins!

    Alec Kinnear

    Alec,

    I have posted an issue aswell a week ago and not getting any help on it. It was working fine up until then now it is showing:

    FLASH: VIDEO FILE NOT FOUND

    I’m live streaming.

    Here is the post: https://wordpress.org/support/topic/flowplayer-error-flash-video-file-not-found?replies=1

    Can you please help?

    Plugin Author FolioVision

    (@foliovision)

    Hi SwingTrader,

    The issue is not with our FV Player, it’s with your theme. You have two versions of the jQuery library loading. This is really bad news, not just for FV Player. We are just the bearers of bad news.

    You’ll want to get this fixed at the theme level so that only the latest version of jQuery loads. Feel free post more details at https://foliovision.com/support and we’d be happy to help you.

    Making the web work for you, Alec

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Terrible Experience’ is closed to new replies.