Support » Plugin: qTranslate X » Terrible and unsupported

  • WARNING: DO NOT USE THIS PLUGIN

    there should be a warning in the plugin description, that tells you that after you uninstall this plugin after use, your website is broken.

    It took hours to repair every single post on the website after this plugin was uninstalled.

    This plugin is outdated and should never be used again

  • The topic ‘Terrible and unsupported’ is closed to new replies.