Support » Plugin: Mailchimp for WooCommerce » Could be better.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author ryanhungate

    (@ryanhungate)

    @aabuele this seems a bit harsh knowing how much effort goes into the plugin development, and the number of people involved, but we do value the comments and opinions that come in – good or bad.

    I don’t see any topics created or responded in the forums with your username, so it’s hard to understand what the root problem is at this point.

    If you would please explain your reasoning for the negative experience you’ve had, it would help us understand your issues and provide a resolution.

    We can help if you give us the chance to do so. Thanks for writing in.

    I will be working with support to fix this.

    Thank you.

    Plugin Author ryanhungate

    (@ryanhungate)

    @aabuele thanks for updating your review comments – we understand this can be very frustrating at times when you’re trying to get something done but we’re really here to help if you allow it.

    When you say “this is a bad product”, it would be in everyone’s best interest if you could voice the real issue here. We have a whole team dedicated to solve issues like this, but we need more context to do so.

    Was the issue you had related to the plugin functionality itself, or is it a feature of Mailchimp that you’re hoping to get or resolve?

    Details would be helpful so we can provide a better resolution.

    Again – thanks for reaching back out.

    Plugin Author ryanhungate

    (@ryanhungate)

    @aabuele just wanted to ping you one more time on this subject. We’re anxious to hear what went so badly for you and want to come up with a resolution.

    If you’re working with a Mailchimp support agent, can you please tell them to ping the plugin team on Slack so we can get a better idea of what’s going on? Right now I don’t know where to look.

    Hello Ryan,

    I contacted support and they gave me some simple trouble shooting instructions, but nothing worked.

    We ended up buying a premium 3rd party plugin which fixed the issue in minutes.

    This is the support email we were in contact by: support+id6378103@mailchimp.zendesk.com we spoke to a gentleman named Arthur.

    If you access the email logs you will find a complete description of the issue as well as our system info, generally it was a sync issue.

    Thank you.

    Plugin Author ryanhungate

    (@ryanhungate)

    @aabuele thanks for writing back. I was hoping to be able to get your site up to speed with the current plugin myself, but since you’ve done something different, at least you’ve connected and started syncing to Mailchimp.

    I do know with certainty that we could have helped you configure the plugin correctly on your server. Typically it’s something so small and easy to fix when we look into it.

    On that note, we’ve developed a new version of the sync that is going to be released very soon that might have also solved your specific issue. If for whatever reason you would like to give that a try we would be appreciative if you were to give feedback again after giving the new version a try. Please look out for version 2.3 to be released shortly.

    Plugin Author ryanhungate

    (@ryanhungate)

    @aabuele version 2.3 is live, so if you haven’t updated yet – please do so and let us know if you have any issues at all moving forward with that one. Be glad to help if you need it.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this review.