Support » Plugin: Terms of Use » "Terms Of Use" plugin locked me out

Viewing 7 replies - 1 through 7 (of 7 total)
  • psidwell

    (@psidwell)

    Login thru FTP and delete the folder for this plugin in wp_content/plugins/, then you should be able to get back in.

    psidwell

    (@psidwell)

    subscribing to the post

    christo888

    (@christo888)

    OK, deleted plugin from http://FTP... that is not cool to have to do that after installing this plugin. Who wrote this plugin to do that?

    WPyogi

    (@wpyogi)

    Forum Moderator

    This plugin says it is only compatible up to WP3.2.1 – always a good idea to check that before installing a plugin.

    Also see: http://wordpress.org/support/topic/update-pending?replies=2

    christo888

    (@christo888)

    thank you… guess I will add that to the list of diligence. 🙂

    psidwell

    (@psidwell)

    You’ll find many plugins require this step. Like WPyogi said, it’s often due to incompatibility.

    That doesn’t mean they won’t work out of the box, they just haven’t been tested (or tested and failed) against the version of WP you’re running.

    this is a great post, saved me a lot of time, i was locked out and mad as hell, lol,..thank you!!

    Ephi

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘"Terms Of Use" plugin locked me out’ is closed to new replies.