WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Term Link – 'No Link' Option Doesn't Seem to Work

[Resolved] Term Link – 'No Link' Option Doesn't Seem to Work

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author TCBarrett

    @tcbarrett

    Hi bpence

    There is an ‘a’ tag, but no ‘href’ link attribute. A bit like this:

    <span class="wp-glossary"><a class="glossary-term" title="" >camembert</a></span>

    Is this what you are getting? If not, could you post your option settings and a link to the page that isn’t working?

    Hi TCBarrett,

    Unfortunately with the Term Link set to ‘No Link’ I’m still getting the ‘href’ link attribute as an output. My current options are:

    Tooltip: Off
    Archive: Alphabetical
    Tooltio(qTip): Off
    Term Link: No Link
    Term usage: On

    A link to the glossary is here:

    http://fish.bpence.com/resources/

    (click on the ‘Glossary of Insurance Terms’ accordion to see the alpha list).

    Plugin Author TCBarrett

    @tcbarrett

    That setting applies only to single term shortcode, it hasn’t been implemented in the atoz or term_list shortcodes.

    Will add it to my to-do.

    Ok thanks for letting me know. I just removed the href link attribute from line #44 of the wpg-shortcode-glossary-atoz.class.php file. That will work for now.

    Plugin Author TCBarrett

    @tcbarrett

    General options can be over-written in the shortcode attributes from version 3.0

    Yep that did it! Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Term Link – 'No Link' Option Doesn't Seem to Work’ is closed to new replies.