Support » Plugin: Gutentor - Gutenberg Blocks - Page Builder for Gutenberg Editor » Term Category Carousel block not working inside TABS

  • Resolved martinvdm

    (@martinvdm)


    Hello,
    When placing a Term Category Carousel block inside a TAB the contents, in my case the featured images, are shown in the first TAB.
    However when switching to the next TAB the content (featured images) is not shown here.
    So, only the content in the first TAB is shown.
    If I edit the page everything looks fine! All featured images are displayed in each TAB.

    Running WordPress 5.9

    Kind regards

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor codersantosh

    (@codersantosh)

    Hello @martinvdm ,

    It seems like Slick Carousel is not working as expected inside tabs, but the elements(image and text) should be visible whether the slider work or not. Can you please send the URL of this issue?

    Best Regards!

    Thread Starter martinvdm

    (@martinvdm)

    Hello,
    This is the url: http://beta.martinvdmoortel-photography.be/portfolio/
    If you click on the first tab (Architecture) everything works well, but if you click on the second tab (Children) the images don’t appear. If I shrink the browser window then the images in the second tab show up, but switching again to the first tab the images in the first tab are hidden, until I resize the browser window. The fourth tab (Events) is working because there the carrousel is doing its job. In this tab there more than 4 images and therefore the slider works.

    Kind regards.

    Plugin Contributor codersantosh

    (@codersantosh)

    Hello @martinvdm ,

    I found the same issue while using the Carousel block. We will fix it in the next version some day this week. Thanks for reporting the issue.

    Best Regards!

    Thread Starter martinvdm

    (@martinvdm)

    Thanks a lot.

    Best regards

    Plugin Contributor codersantosh

    (@codersantosh)

    @martinvdm I am wondering if you tried the last update, carousel, and many other blocks should work inside the Tabs Module.

    Thread Starter martinvdm

    (@martinvdm)

    Hello,
    Yes, I installed the update and now it’s working like a charm.
    Thank you very much.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.