WordPress.org

Support

Support » Plugins and Hacks » Temporary URL | Permalinks | .htaccess

Temporary URL | Permalinks | .htaccess

  • I LOVE this plugin.

    But yesterday it took 2+ hours to straighten out a development site on a temporary URL yesterday with Bluehost.

    Pages were 404ing, couldn’t save to .htaccess to update permalinks, etc. I deactivated AIOS, then uninstalled, then dropped the tables in PHPMyAdmin. When all was fixed with .htaccess I reinstalled the plugin and somehow all the preferences were still there???!!!

    Thankfully the site is working now and custom permalinks seem to be working too. Since I will be developing on a temp URL again very soon

    1. What is the best step to using AIOS in this situation?
    2. Are there certain settings I should DEFINITELY avoid when working on a temporary URL?

    Thanks!

    https://wordpress.org/plugins/all-in-one-wp-security-and-firewall/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor mbrsolution

    @mbrsolution

    Hi Sdagency, what settings did you enable in the plugins backend?

    Some settings don’t work well with some Server’s configuration. In some cases it is a trial an error activation, especially the Advanced security options. That is why the developers have gone to extra length to include plenty of warnings and messages before one activates an Advanced security setting.

    Let me know if this helps you.

    Kind regards

    Plugin Author mra13

    @mra13

    The resources in the following link may be helpful:
    http://wordpress.org/support/topic/features-that-are-labelled-advanced?replies=3

    Plugin Author wpsolutions

    @wpsolutions

    When all was fixed with .htaccess I reinstalled the plugin and somehow all the preferences were still there???!!!

    This is because the wordpress options table still contained the “aio_wp_security_configs” settings. If you want to wipe the slate clean, delete that row.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Temporary URL | Permalinks | .htaccess’ is closed to new replies.