WordPress.org

Forums

Stream
[resolved] Temporary Fatal Error after upgrade 1.1.3 (6 posts)

  1. Ben Huson
    Member
    Posted 1 year ago #

    I updated via admin to 1.1.3

    After that I went to another plugins settings and on save got this error:

    Fatal error: Cannot access self:: when no class scope is active in /var/www/vhosts/niravmodi.cloudstaging.site2.co.uk/httpdocs/site/wp-content/plugins/stream/connectors/settings.php on line 289

    I then went to the Stream settings and tried saving those and got the error again.

    After that it seemed to rectify itself.

    https://wordpress.org/plugins/stream/

  2. mjezard
    Member
    Posted 1 year ago #

    I got the same error.

    I then upgraded to 1.1.4 and got the same thing, but the line number is now 317

    Fatal error: Cannot access self:: when no class scope is active in /home/cbbtest/public_html/wp-content/plugins/stream/connectors/settings.php on line 317

  3. Frankie Jarrett
    Member
    Plugin Author

    Posted 1 year ago #

    Hey guys, we're investigating the error now and will have an update that fixes it shortly.

    See issue #215 to follow our progress.

  4. Frankie Jarrett
    Member
    Plugin Author

    Posted 1 year ago #

    Hey all, we've just released 1.1.5 which fixed the issue. Thanks for reporting it!

    http://wordpress.org/plugins/stream/changelog/

  5. mjezard
    Member
    Posted 1 year ago #

    That did it :-)

    Thanks Guys.

  6. Frankie Jarrett
    Member
    Plugin Author

    Posted 1 year ago #

    Great! No problem at all. If you are enjoying Stream and have a moment to write a quick review we would greatly appreciate it! Thanks again for reporting the bug.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Stream
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.