WordPress.org

Support

Support » Plugins and Hacks » Temporary compatibility with 3.4-branch possible?

Temporary compatibility with 3.4-branch possible?

  • Hi Danny

    I can’t immediately upgrade a big WP system that I would like to run your STB plugin on. Can you give me a few tips on what the functions are that making it require 3.5.1? I’m not seeing anything specific in git log. Configuration screens work fine but so far the box isn’t popping up on the frontend.

    https://wordpress.org/plugins/scroll-triggered-boxes/

  • The topic ‘Temporary compatibility with 3.4-branch possible?’ is closed to new replies.