WordPress.org

Forums

Scroll Triggered Boxes
Temporary compatibility with 3.4-branch possible? (1 post)

  1. lkraav
    Member
    Posted 1 year ago #

    Hi Danny

    I can't immediately upgrade a big WP system that I would like to run your STB plugin on. Can you give me a few tips on what the functions are that making it require 3.5.1? I'm not seeing anything specific in git log. Configuration screens work fine but so far the box isn't popping up on the frontend.

    https://wordpress.org/plugins/scroll-triggered-boxes/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Scroll Triggered Boxes
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.