WordPress.org

Support

Support » Themes and Templates » Template/theme problem

Template/theme problem

  • I somehow screwed the premades templates that have been given to me on wordpress 1.5. I am now trying to download new templates from websites. But there seems to be an error whenever i use them. I’ve tried different templates from different sites but there are still problems. My blog would appear but with weird fonts and some error message all over which says
    Warning: main(/home/gemma/public_html/trescool/wp/wp-comments.php): failed to open stream: No such file or directory in /home/gemma/public_html/trescool/wp/wp-content/themes/darkblue/index.php on line 55

    Warning: main(/home/gemma/public_html/trescool/wp/wp-comments.php): failed to open stream: No such file or directory in /home/gemma/public_html/trescool/wp/wp-content/themes/darkblue/index.php on line 55

    Warning: main(): Failed opening ‘/home/gemma/public_html/trescool/wp/wp-comments.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/gemma/public_html/trescool/wp/wp-content/themes/darkblue/index.php on line 55

    I suspect that it is because I have only
    ‘darkblue’ theme files

    * Stylesheet
    * Main Template , while the default ones have

    ‘WordPress Default’ theme files

    * Stylesheet
    * 404 Template
    * Popup Comments Template
    * Header Template
    * Post Template
    * Archive Template
    * searchform.php
    * Sidebar Template
    * Comments Template
    * Search Template
    * Main Template
    * Footer Template
    * Links
    * Page Template
    * Archives

    If that is the problem, how do i solve it? Where do I get the comments template? If that is not the problem, what is? Please help me. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Template/theme problem’ is closed to new replies.