WordPress.org

Forums

Templates not showing up on people browsing from outside (4 posts)

  1. Mercury4063
    Member
    Posted 9 years ago #

    Hello all, I'm trying to resolve a problem on my wordpresses where people who view the site from outside cannot see the templates at all. Only the text on pages loads. http://dionysus.ath.cx/wordpress/ Is my site, when I view it from home (by using the internal address of the machine) I see everything just fine. Is there any hope? I have not edited any stylesheets or php files other than those necessary to start up the set up process.

  2. Les Bessant
    keeper of the Tiggers
    Posted 9 years ago #

    Looks fine from here. Your theme complete with graphics is showing up nicely

  3. whooami
    Member
    Posted 9 years ago #

    i concur, it looks just fine. Nice theme, too.

  4. Mercury4063
    Member
    Posted 9 years ago #

    A little bit of further reading had revealed to me that changing the URI to the address that external one would remedy the theme problem. WordPress address (URI): in options, I believe. Is there a way to find some kind of happy medium in interacting with this from home, now? I administer and post my wordpress entirely from my computer at home, and now that I fixed it for outside viewers, I have the same problem I had in the first place, except for myself only. I also have to remove the domain name from the link and re-goto the url to get anywhere. Am I stuck with either one or the other?

Topic Closed

This topic has been closed to new replies.

About this Topic