Support » Plugin: WP-Lister Lite for eBay » Templates Not Saving

  • Resolved gerbull001

    (@gerbull001)


    Am I missing something?

    When click on Templates–>Add New

    I get the default template loaded with the Template Options meta section. When I save and then go to edit the template contents, css and functions.php content is gone and the Template Options meta is gone?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Im having the same issue. I enter the html into the template and save, when i go back to edit all the html is missing. If i preview the template all i get is the content without html. I have tried switching off WYSIWYG editor but i still get the same problem.

    Hey @leekane and @gerbull001

    We are aware of this and will be releasing version 2.2.7 later today or tomorrow the latest hopefully.

    So sorry about the inconvenience with this. As soon as 2.2.7 is available on WordPress.org go ahead and update.

    Kind regards,
    John

    Thanks John, i will let you know if this resolves the issue. Lee

    Hi

    Is there an update for this? – I’m keen to continue testing so I can purchase the full version but as it stands I can’t use the template section.

    Thank you

    Plugin Author WP Lab

    (@wp-lab)

    Sorry for the delay, version 2.28 has been released just now, which fixes this issue and a couple of others as well.

    kind regards,
    Matt

    Excellent – thank you very much – this is now working.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.