• Resolved userperson

    (@userperson)


    Templately’s latest update had a bug that crashed my WordPress giving me the error:

    Parse error: syntax error, unexpected ';', expecting ',' or ')' in [MY SITE PATH]/wp-content/plugins/templately/core/api/class-api.php on line 478
    
    There has been a critical error on this website. Please check your site admin email inbox for instructions.

    How can I fix this?

    • This topic was modified 2 months, 3 weeks ago by userperson.
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.