Support » Plugin: Fast Secure Contact Form » Template tag doesn't work now after updating

Viewing 5 replies - 1 through 5 (of 5 total)
  • Sorry you are having trouble. I can look into the cause. Is there an error? What does the error say?

    I do not see an error, it just craps out. I’ve switched it from:

    <?php if ( isset($si_contact_form) ) echo $si_contact_form->si_contact_form_short_code( array( 'form' => '1' ) ); ?>

    then added the contact form to a page with the ID of 4, then used this code instead:

    <?php
    $include = get_pages('include=4');
    $content = apply_filters('the_content',$include[0]->post_content);
    echo $content;
    ?>

    in order to get it working again.. although template tags are handy. I switched back briefly and didn’t see any messages via the Chrome console.

    OK I know what I did, I will fix that in the next release.

    This is now fixed in the download.

    If want this fix now, and the latest download version is still 3.1.7.1, manual upgrade will fix it
    http://www.fastsecurecontactform.com/update-to-the-latest

    Mike

    Fixed in 3.1.7.2

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Template tag doesn't work now after updating’ is closed to new replies.