Support » Theme: Openstrap » Template style issue

  • Resolved kcn2vb

    (@kcn2vb)


    Love the theme, but have an issue with 1.0.5 release. The template style for pages changed and now the content doesn’t fill when only using one sidebar with content. Does it whether it is right or left sidebar with content. Acts like there is a sidebar with nothing in it if you don’t choose to show the sidebar. I’m not a code writer so detailed help is definitely appreciated. Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • kcn2vb

    (@kcn2vb)

    Anything?
    It looks fine when I use sidebar/content/sidebar like http://rallyvb.com/leadership/
    but not so good when it is content/sidebar like http://rallyvb.com/juniors/juniors-by-rallyvb/
    or when it is sidebar/content like http://rallyvb.com/adults/

    Theme Author Pavan Solapure

    (@pavans)

    Hi
    have you made any changes in theme template files? or any sidebar template files? from the links you have shared above it seems one sidebar is not getting loaded or not displaying contents.

    Theme Author Pavan Solapure

    (@pavans)

    seems some issue, will have a look again and release new version with fix

    Theme Author Pavan Solapure

    (@pavans)

    Hey
    one more thing, try setting your default layout to any 2 column option from Theme Options -> Basic Settings

    Let me know how this works for you?

    kcn2vb

    (@kcn2vb)

    Thanks for checking into this. The Basic Settings/Page Layout were already set to Sidebar/Content/Sidebar so I left as is. I have not tried to change any template files or sidebar files – wouldn’t know how.

    Theme Author Pavan Solapure

    (@pavans)

    Till new version is released, set your default layout to any 2 column option. Your pages like which you mentioned will get fixed.

    kcn2vb

    (@kcn2vb)

    That did the trick. My blog (latest news) isn’t in the 3 column format I’d like, but I can wait til the next release. Thanks for looking into it.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Template style issue’ is closed to new replies.