WordPress.org

Support

Support » Themes and Templates » [Resolved] template showing on presentation page but cannot change theme

[Resolved] template showing on presentation page but cannot change theme

  • ok .. i’ve got WP up and working to at least post into, and I’ve downloaded several different themes, but I can’t seem to get it to change to anything other than the basic format that came with the download — can’t even get it to change to the alternate default!

    site is: http://www.wisewomanspirit.com

    as always, suggestions welcome 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • You’re going to have to be a little more specific on how and what you’ve done and where you got stuck.

    NB. You mention downloading the themes, but not uploading them to the wp-content/themes folder on your server. I do hope we can assume you didn’t skip that slightly important step.

    sorry .. yes, i downloaded the themes, and then i uploaded them to the wp-content/themes folder via ftp.

    the themes show up on the manage/presentation page but when i click on the theme it does not change the “current theme” at all. this occurs even with the alternate default theme that comes with WP. so far i have not been able to change the theme at all. i have check to make sure i do not have the new themes “nested” and i do not.

    thanks!

    Do you have the latest version installed? (2.6.2)
    And it is a clean install right not an up grade to 2.6?

    The only thing I think might help is to delete the wp-admin and wp-includes directories from the server and re-uploading them. Maybe a file was corrupted during the upload.

    Maybe one of our wise Moderators has a suggestion? 😉

    What happens when you select the theme? All you have to do to change a theme is to click on the new theme.

    I think 2.6.2 has theme previewing too, so if you get that black box thing showing what the new theme will look like, there’s a link in the upper right that says “Activate this theme”. Click that if so.

    hmmm .. ok .. NOTHING happens when i click on the theme.

    i have the latest version since i just started this last week.

    i get the little hand when i scroll my mouse over the theme, but when i left click nothing happens, no little black box, no “activate this theme” anywhere on the page either. i’ll have to try reloading the content and admin folders i guess.

    if anyone else has a suggestion i’m happy to try it.

    taadaaaaaaaa! deleted and then re-uploaded the files and viola! it works!

    thanks SO MUCH for the help 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] template showing on presentation page but cannot change theme’ is closed to new replies.
Skip to toolbar