WordPress.org

Support

Support » How-To and Troubleshooting » template problems

template problems

  • I’m trying to switch my blog template (both are ones that I downloaded from Alex King’s page, fyi). I downloaded the new template (“Evil Duck”), unzipped it, renamed the file to wp-layout.css, and uploaded it all, and this is what my blog looks like now:
    http://www.clutchpearls.com
    In other words, there *is* no template being applied to the blog right now. I have no idea what I did wrong, except that my FTP files are all jumbled and I’m not sure what is where.
    Help?!

Viewing 6 replies - 1 through 6 (of 6 total)
  • <style type="text/css" media="screen">
    @import url( /whatevercss );
    </style>

    If you cure that line, all should be well ……….. (it’s in index.php)

    Here’s what that code looks like from my current index.php page:
    <style type=”text/css” media=”screen”>
    @import url( <?php echo $siteurl; ?>/<?php echo whatever.css; ?> );
    </style>
    What do I change? Do I take out the <?php echo $siteurl; ?> ?

    Noooo…. 🙂
    the code is looking for ‘whatever.css’, but you have uploaded a file and called it ‘wp-layout.css’
    Just make those names match.

    I appreciate your help so much, but it’s still not working! I even downloaded and tried a different template, and nothing has happened. (I changed the index.php file so that whatever.css was ‘wp-layout.css’) The wp-layout.css file and the images are in my main WordPress folder, so I have no idea what the deal is.

    This exists:
    http://www.clutchpearls.com/wp-layout.css
    This does not:
    <style type="text/css" media="screen">
    @import url( /0css );
    </style

    Try this
    <style type="text/css" media="screen">
    @import url(wp-layout.css );
    </style

    Ugly, but it should work.

    It works! I’m going to try it again with the Evil Duck template that I had originally wanted to use.
    Thanks a lot!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘template problems’ is closed to new replies.