Support » Themes and Templates » Template missing?

  • Resolved transformania

    (@transformania)


    I uploaded it the the themes folder, but the control panel says the template is missing. Indeed there is no index.php in the zip file. I’m fairly new to wordPress. Something I’m missing?

Viewing 5 replies - 1 through 5 (of 5 total)
  • easyone

    (@easyone)

    It’s very weird. I uploaded the same archive to wordpress.org and to our website. And it appears that the copy on wordpress.org doesn’t really consist index.php file.

    Please download it from our website for the time being, I’ll try to upload again…

    Gear

    transformania

    (@transformania)

    Got it and it worked. Thank you 🙂

    sophielr

    (@sophielr)

    HI! Sorry, but I have had the same problem as transformania. I uploaded the themes folder, into my wp-content/themes/ folder, but it doesn’t show on the “manage themes” section of my blog dashboard. I have downloaded it from your website to the same folder and it still doesn’t work. I love the theme, and I’ve just started my blog….. thanks for your help.

    sophielr

    (@sophielr)

    I am using Vista operating system, does this make a difference? Thanks!

    sophielr

    (@sophielr)

    I’ve sorted myself out now, sorry to bother you. Gear looks great!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Template missing?’ is closed to new replies.