WordPress.org

Support

Support » How-To and Troubleshooting » Template loader issue

Template loader issue

  • Rather suddenly, my blog seems to have gone under with the following error. Any suggestions

    Fatal error: Unknown function: 7-ҕ*() in /blog/wp-includes/template-loader.php on line 2

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Just from looking at it, it seems to be a feedburner related issue … since my feedburner feed gives the same error

    Note that I have not updated my wordpress to 2.1

    Here’s the release archive: http://wordpress.org/download/release-archive/

    I’d suggest downloading a fresh copy of your version of WP and re-uploading a copy of template-loader.php and see if that helps?

    I uploaded the version from my last backup and that worked. Any idea what could have happened?

    Hrmm… I’d check file/directory permissions. Make sure your files are not world writable.

    As a “general” rule of thumb, aim for 755 for directories and 644 for files.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Template loader issue’ is closed to new replies.
Skip to toolbar