• Resolved ARTWORX

    (@artworxdigi)


    Hello all,

    we have the problem that the template is displayed in the preview, but in the sent mail it is completely missing. So it arrives a mail without style. It seems that the header and footer are missing. The error also occurs with a standard template.

    What could be the reason for this? Thanks for your help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Hannes Etzelstorfer

    (@haet)

    Hey @artworxdigi
    Do you use any additional email plugins, maybe some external service for email delivery?
    best regards, Hannes

    Thread Starter ARTWORX

    (@artworxdigi)

    Hi @haet,

    thanks for your quick response! We don’t use any email services or plugins that should affect the email delivery. But we have WooCommerce and WPML with several add ons running, including your add on for WooCommerce Emails.

    Bests, AWX

    Plugin Author Hannes Etzelstorfer

    (@haet)

    can you please send a WooCommerce System Report to out support address (listed here: https://codemiq.com/en/contact/ ).
    The system report can be found in your WordPress backend at WooCommerce -> Status

    Thread Starter ARTWORX

    (@artworxdigi)

    Status is sent.

    Plugin Support juliangk

    (@juliangk)

    Hello @artworxdigi,

    I habe replied to your e-mail and am waiting for your response.
    We will continue support directly by mail. There fore I will mark this thread here as resolvedd.

    Best regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.