Support » Plugin: People Lists » Template Info link doesn't work with WordPress 3.5

Viewing 15 replies - 1 through 15 (of 16 total)
  • I Just noticed that also. Just wondering will there be an update…

    Downgraded back to 3.4.2 works OK again. Used these instructions to downgrade

    I don´t want to downgrade WP, I want the developer to upgrade their plugin! :-))

    Moderator Jan Dembowski


    Forum Moderator and Brute Squad

    Jonas, I like your attitude! 😉

    I’ve not installed that plugin but from you may have hit a Javascript issue. Can you confirm that? It’s just a few steps in your browser and it’s not hard at all.

    That’s from the 3.5 Master list.

    If you do see javascript errors when you click “Template Info” then give these steps a try.

    – Make a backup copy of your wp-config.php file and put that somewhere safe.

    – Copy that wp-config.php to wp-config-SAVE.php (I really like multiple safety nets).

    – Open the wp-config.php file using the most basic text editor you have. Windows notepad is good for this and add this line above the “stop editing” line so it looks like this:

    define('CONCATENATE_SCRIPTS', false);
    /* That's all, stop editing! Happy blogging. */

    Save that, clear your browser cache and cookies (do not skip this step, it will not work if you don’t clear that out on your browser), re-login and try again.

    If that doesn’t solve it or it breaks something then just put back the unedited version of wp-config.php back, once again clear your cache and cookies and that should put you back to where you were.

    Hi Jan!

    Thanks so much for your help.

    It is a Javascript error and I tried to solve it with your solution. Unfortunately that didn´t do the trick. I even tried in a couple of different browsers.

    I’m having the same problem, the template info link is not working a “#” is added on to the url when I click on the link.

    a quick fix or new release would be great!



    As I said earlyer I downgraded back to the previous version of WP and the People Lists plugin was OK again. But then I ran into some other problems because of the downgrade and had to move back to the latest version again…

    After upgrading again I noticed that when you go to People Lists settings and try to edit a list – the template info is not displayed when you click the link. But when you refresh (f5 or refresh button on the browser) the page all necessary fields are displayed. This works for me now, but I would prefer an upgrade to the plugin.

    This ‘refresh workaround’ seems to work with IE9 and chrome.



    Seems I found an error where it’s loading javascript twice. Go to peoples-list.php and find and delete the line below you should be fine:

    wp_enqueue_script(‘people-lists-jquery-sortable’, plugins_url(‘/people-lists/js/jquery-ui.min.js’), array(‘jquery’,’jquery-ui-tabs’,’jquery-ui-sortable’));

    Worked for me! Thanks.


    Works fine for me too! Thanks!

    How can we make the plugin developer to make this changes and release a new version of this plugin?


    Works fine as well.

    To echo kstudiofx, commenting out line 334 of people-list.php which is

    wp_enqueue_script('people-lists-jquery-sortable', plugins_url('/people-lists/js/jquery-ui.min.js'), array('jquery','jquery-ui-tabs','jquery-ui-sortable'));

    Fixes the issue.



    This worked for me as well. My theme uses jquery-ui.min.js already which is why there was the conflict.

    Didn’t work for me and disabled the drag & drop users in a list !

    Works for me too, tnx

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Template Info link doesn't work with WordPress 3.5’ is closed to new replies.