The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Template I downloaded - change this! (3 posts)

  1. MrDanielson
    Posted 6 years ago #

    Hey guys.

    I don't know if it's the right section, but I hope so - otherwise, please move my topic. :)

    I downloaded the theme "Thrilling Theme", but when I look at my page WITH the theme, it makes "[...]" in the post at the frontpage, but normally it's not doing that! How can I change this? In settings it's set to show whole post, so thats not the problem.

    ThrillingTheme: http://www.thrillingheroics.com/thrillingtheme

    Thanks in advantage! :)

  2. Michael
    Forum Moderator
    Posted 6 years ago #

    it is a theme design feature - it is probably using the_excerpt(); in index.php to show the short posts ending with [...] on the front page;
    if you want the full posts, you need to edit index.php of your theme and replace the_excerpt(); with the_content('read more');


  3. MrDanielson
    Posted 6 years ago #

    Damn, I'm so happpy now :D :D thanks for your help dude! :)

Topic Closed

This topic has been closed to new replies.

About this Topic