Template error (6 posts)

  1. ericvstek
    Posted 4 years ago #

    Hey folks,

    I recently bought a template for wordpress theme NewNews 1.0, and i am running wordpress 3.1.3. When trying to activate this theme however i get an Error 324 (net::ERR_EMPTY_RESPONSE).

    Installation worked, and it can be found at my available themes, but when activating it gives this error. Next thing you know the error is displayed on the website and login via wp-admin isn't possible anymore.

    When deleting this theme via ftp, everthing goes back to normal. Because I'd very much like to use this theme, can someone give me a good troubleshoot method to find the corrupting file or give me advise on whats really going on? I'm kinda new to this.

    Theme specifics:

  2. IshaanRawat
    Posted 4 years ago #

    try in other browser....
    i think that you are using chrome

  3. Johnb81
    Posted 4 years ago #

    Hi ericstek,

    If you bought the theme and it is not working I'd recommend you contacting the developer who developed the theme.

  4. IshaanRawat
    Posted 4 years ago #

    yeh I hae searched for it , it is a chrome browser issue...
    Try following the following methods --

    *The first thing to try is to Go to Options and Clicking reset to Defaults and Refreshing the Page or just press F5 the shortcut key to Refresh the page you are on in Google Chrome.
    *The Second way to fix Error 324 is to simply just restart your Chrome Browser.
    *Sometimes it can be your Internet Connection causing the error when Browsing sites in chrome so just restart your Internet Connection.

    This might help..
    [ Signature moderated. ] Ishaan Rawat

  5. I recently bought a template for wordpress theme NewNews 1.0

    As that's a commercial theme you'll need to seek help from the vendor. We don't support commercial themes here and part of the fee you paid should have been for support.

  6. ericvstek
    Posted 4 years ago #

    Tnx 4 the quick responses!

    Unfortunately the same problem arises when using firefox.
    The strange thing is that the error only arises when activating. Uploading and installing works fine in both browsers.

    I created the same topic on the newwpthemes forum.
    Thanks again, i am aware that the vender is the place to seek further. When solved i'll make sure to post it if I feel it'll help others.


Topic Closed

This topic has been closed to new replies.

About this Topic