WordPress.org

Forums

[resolved] Template disappeared and can't be restored (5 posts)

  1. seaj11
    Member
    Posted 9 years ago #

    I edited my sidebar template, and although a confirmation message appearing assuring me that the file had been "edited successfully," the template editor was blank, and when I tried to restore the original code, the file was updated, but still blank. I tried to upload a new sidebar.php file to my wp-content/themes/classic directory, without luck. What's going on?

  2. Rob Poitras
    Member
    Posted 9 years ago #

    have you tried closing your browser down then reopining the theme editor?

    If you change the theme name in the css file it will show a blank page, but you said you were only modifying the sidebar file.
    any other details that might help us figure out whats going on?

  3. seaj11
    Member
    Posted 9 years ago #

    I tried that, and the same problem repeats. There really aren't many details. I hadn't been having problems with WordPress at all, and I haven't made any changes to the theme name.

    I'm starting to suspect a problem with my host, so I hope they can help. I don't understand why the file would simply be wiped, though. Weird.

  4. syrupcore
    Member
    Posted 9 years ago #

    are you re-uploading via FTP? If you are and it's still coming up empty and you sure your local copy isn't empty, that counts is friggin weird.

  5. tomhanna
    Member
    Posted 9 years ago #

    When you upload the fresh copies, delete the old copies first. You might even want to delete the old directory. Then make sure that your uploads are working correctly - check the file size after upload and make sure it isn't zero. And it does sound like an issue with your host, so if all else fails ask them why FTP isn't working correctly.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.