WordPress.org

Support

Support » Themes and Templates » Templat compatibilty

Templat compatibilty

  • I am using a template that is supposedly only 2.9 compatible? Here is the problem.
    #1 The header only appears on the page that is a “post” page.

    When I change this to a static front page – the header does not appear. Does anyone have a solution?

    I was told this was because it was only 2.9 compatible. I have 3.3.1 installed – and would have revert to 2.9

    I would appreciate any assistance in resolving my problem.

    thanks in advance!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Templat compatibilty’ is closed to new replies.
Skip to toolbar