Support » Plugin: Emma for WordPress » Tells me address not added when it was.

  • NicheLabs

    (@allennichelabs)


    I tested adding my email address and I got the following message:
    We couldn’t add your address. Please try again later.

    I noticed a typo in the email, I had .cm instead of .com at the end so I thought that was it. I corrected the email address and tried again, but still got the same message.

    I checked my Emma account and saw that both email addresses were added.

    I just installed this plugin so I’m running the latest version.

    https://wordpress.org/plugins/emma-emarketing-plugin/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Did you select the group to assign members to? If you go to Settings > Emma for WordPress > Account Information and scroll down, there is an “add new members to group” section.

    Being 1 month from the original post, I assume you figured it out or found another solution.

    Thanks ghtwist. that worked perfectly.

    NicheLabs

    (@allennichelabs)

    Sorry I never got an email indicating that this had been updated. I never found a solution. I talked with Emma and they couldn’t help resolve the matter either.

    To answer your question, yes I have a group setup and have this plugin set to “add new members to group” but it still tells me the submission failed even though the email address was added. I can log into MyEmma and check the Audience and sure enough the email is there.

    If I try a second time then it tells me it was successful. So it always tells me it fails on the first try, even though it succeeded and then tells me it was successful the second try.

    My work around since I originally posted this has been to edit the core code and modify the return code for failure to force it to say it worked. Not the best option but it’s better than the alternative.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Tells me address not added when it was.’ is closed to new replies.