Support » Plugin: OoohBoi Steroids for Elementor » TELEPORTER

  • Resolved mkastlman


    I am developing a site off line. Several weeks ago I built a three column section using the teleporter hover capability. I had no problems and it worked fine providing a very elegant way of highlighting three stories with the same topic.
    It has now broken–but only one column. The icon, Header, and text editor box in only one column no longer respond to the hover motion, remaining fixed in their positions no matter what adjustments I make to their placement e.g.(calc(100% – 25px))
    The only way I can get them to move again is if I delete the text in the text editor box. If I do that the concept of the section becomes a bit pointless.
    I did notice that this started to happen after the most recent WordPress update. I waited to see if it would be fixed in your most recent update before writing to you.
    I have tried deleting the nonworking column and copying and pasting one of the working columns in its place. Same issue. I have tried recreating from scratch. Same issue. I have tried moving the column. Same issue.
    I hope there is a solution quickly or I will have to scrap the section because I cannot deliver this to a client with functionality that is unreliable or unstable.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Oooh Boi


    Could you please export the Teleporter Section that you work with as a template (right mouse click on the Edit Section then Save as Template) and mail it to me so I can take a look? That would help a lot. Please send it to oooh(dot)boi29(at)gmail(dot)com.
    Did you possibly check for JavaScript errors on page? You can use the browser developer tools. In case there’s an error caused by another plugin or the theme, there’s a great chance that many things won’t work hence the fact that no further JS code is executed after the error line.

    Thread Starter mkastlman


    Thanks for your speedy reply. Sending the section to you now.

    Plugin Author Oooh Boi


    I guess this one should be set to resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘TELEPORTER’ is closed to new replies.