Support » Themes and Templates » Technozoic Fluid is broken because of wrong paths

  • I installed Techozoic Fluid, but the admin options (uploading a header image and so on) because a good many lines of code are hard-coded to point to the folder “techozoic” instead of “techozoic-fluid.”

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi Amanda,
    Give Techozoic Fluid another shot. Jeremy’s been hard at work fine tuning and adding features to it. It’s a phenomenally flexible theme and Jeremy’s done sone cool things between 1.8.7 and 1.9.1

    This theme broke my blog. I tried downloading from the theme part of my dashboard and it failed. Then while trying to get back to my dashboard I get: Parse error: syntax error, unexpected ‘(‘, expecting ‘}’ in /home3/mydomain/public_html/mishapsandmemories/wp-content/themes/techozoic-fluid/options/main.php on line 622

    I checked in WP-Content – themes and there was no techozoic-fluid at all, so I downloaded it and installed it, but I still get the error.

    Now that I can’t get into my dashboard, how can I change the theme to one that works? Currently my blog has no theme and looks like crap.

    Jeremy Clark



    Hello Colleen,
    I’m the author of Techozoic, I’m sorry to see that your having issues. I’ve had another report of this same problem. I currently cannot reproduce the bug, but it might have to do with your hosting environment. I think this should fix the problem.

    If you edit the options/main.php by using ftp and around line 622, look for this block of code.

    Thanks for the suggestion, Jeremy. I don’t think I’ll want to try that. What I did to get out of the continuous error was to go to my themes folder, deleted Techozoic and renamed a theme that I knew would work with the Techozoic name. That let me back into my dashboard. Once that was done, I changed my theme back to one I wanted and renamed the other theme back to it’s original name.

    Techozoic might work with your suggestions, but I’m just not willing to mess with it so much right now. Thanks again for your suggestions.

    Jeremy Clark



    I’m glad you got the error resolved. I will be adding error checking to hopefully prevent errors like this from happening again.

    Wish I’d come here before spending the last 4 hours burning bandwidth with multiple re-installs of the theme… 8*(

    Shame because it looked very smart.

    Oh well…

    We live and learn!

    Code is Poetry as they say!

    Dear mr Jeremy Clark.
    Would you help me to solve my problem below

    best regards.
    Techozoic Fluid lover

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Technozoic Fluid is broken because of wrong paths’ is closed to new replies.