WordPress.org

Support

Support » How-To and Troubleshooting » Technical issue with publishing, updates, and drafts

Technical issue with publishing, updates, and drafts

  • Ever since the upgrade to 2.8.6, I have been having an unusual problem.

    Whether it is publishing, updating, or editing a draft, it does not save changes properly. Sometimes, it saves the text field properly, but blanks the title. Most of the time any changes made to the post body are ignored. If it is a new post, it publishes a blank post. If it is an existing post or draft, it does not make the changes.

    If I hit the “back” button after it claims to have posted, and perform the action again, it works. I am guessing it may be an error in what it is actually saving (session variable, perhaps?)

    I am a pretty experienced web programmer, but I don’t have the time to troubleshoot this myself. Has anyone else run into this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    Seems Simple Tags doesn’t like 2.8.6

    Thanks for the help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Technical issue with publishing, updates, and drafts’ is closed to new replies.
Skip to toolbar