Support » Plugin: Popup Maker - Popup Forms, Opt-ins & More » Technical Difficulties

  • Resolved kiranleo

    (@kiranleo)


    Hello,

    We are getting this error message through e-mail. Can you please help me what is this error and how to solve this error.

    Error Details
    =============
    An error of type E_ERROR was caused in line 94 of the file /var/www/vhosts/
    website.com/httpdocs/wp-content/plugins/popup-maker/classes/Shortcode.php.
    Error message: Uncaught Error: Class ‘PUM_Shortcodes’ not found in
    /var/www/vhosts/
    website.com/httpdocs/wp-content/plugins/popup-maker/classes/Shortcode.php:94
    Stack trace:
    #0 /var/www/vhosts/
    website.com/httpdocs/wp-includes/class-wp-hook.php(286):
    PUM_Shortcode->register(”)
    #1 /var/www/vhosts/
    website.com/httpdocs/wp-includes/class-wp-hook.php(310):
    WP_Hook->apply_filters(NULL, Array)
    #2 /var/www/vhosts/
    website.com/httpdocs/wp-includes/plugin.php(465):
    WP_Hook->do_action(Array)
    #3 /var/www/vhosts/website.com/httpdocs/wp-settings.php(525):
    do_action(‘init’)
    #4 /var/www/vhosts/website.com/httpdocs/wp-config.php(95):
    require_once(‘/var/www/vhosts…’)
    #5 /var/www/vhosts/website.com/httpdocs/wp-load.php(37):
    require_once(‘/var/www/vhosts…’)
    #6 /var/www/vhosts/website.com/httpdocs/wp-admin/admin.php(34):
    require_once(‘/var/www/vhosts…’)
    #7 /var/www/vhosts/website.com/httpdocs/wp-admin/index.php(10):
    require_o

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.