Support » Plugin: SportsPress for Football (Soccer) » Teams disappear from website

  • big26ht

    (@big26ht)


    Hi,

    Suddenly, some clubs disappeared from the clubs list. They don’t even show in calendars, league tables, anywhere.

    Trash is also empty.

    I am lost, any help please?

    P.S. I am the only one who manage the website, so I am sure that they haven’t been deleted.

    Regards.

    • This topic was modified 3 months ago by big26ht.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Roch

    (@rochesterj)

    Hi there!

    Thanks for reaching out.

    Do you see the clubs in your wp-admin?

    If not, then they were deleted somehow.

    How many teams are lost? What do they have in common? Myabe an event, league, thewere added around the same time..

    My first guess is that some custom coding is causing this, but we’d need to be able to reproduce this issue to fix it.

    Thanks!

    big26ht

    (@big26ht)

    Hi Roch,

    Thanks for your reply.
    1- The clubs are not in the dashboard (wp-admin), if yes, I would restore them;
    2- I was the only one user when they disappeared, I assure you that they haven’t been manually deleted, they just volatilized;
    3- They are all in the same league, they were added in the same time (in 2017).

    And the worst is that our club has disappeared ;(

    Thanks for your help.

    P.S. I am using “FC United: WP theme (https://themeforest.net/item/fc-united-football-soccer-wordpress-sports-theme/23390465)

    • This reply was modified 3 months ago by big26ht.
    Roch

    (@rochesterj)

    Hey big26ht
    Thanks for your reply and I’m sorry that this happened to you.

    I didn’t mean that you delete your data, but something deleted it for sure, as you don’t have it in your wp-admin anymore.

    Alright, since they are all from the same league, maybe this is related to it.

    The custom theme could have caused this, but I can’t tell as I don’t have access to their code.

    Wha I’d do now is to:
    1) Run a full backup.
    2) If you have any backups at all, try to restore them
    3) if you don’t, add your data back (unfortunately there’s no easy way around this)

    And then I’d investigate what caused this:
    1) What plugins you have?
    2) When did this happen? Maybe check with your hosting provider if there were any breaks or maintenances. It’s a long shot and pretty rare, but at this point it’s better to cover all bases
    3) create a mirror of your site and try everything you can to reproduce this. Once there’s a way to reproduce it, it’s much easier to find a fix.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.