Support » Plugin: TeamBy10Web » Team WD button not working in classic block

  • Resolved mehop101

    (@mehop101)


    I am using the free version of Team by 10Web. I have been setting up new pages for different departments in company and inserting Team to showcase the employees that work in those departments. I have been using the classic block, clicking on the Team WD button and selecting from the pop up menu. It has been working fine but the button has quit working, the menu no longer pops up. Nothing happens when I click the Team WD icon. I thought that maybe since I was using free version I had reached a maximum amount of pages I could add to. But I removed Team from one of the pages and the button still did not begin working again. Any ideas on why it quit working?

Viewing 1 replies (of 1 total)
  • Plugin Support Kima Baghdasaryan

    (@kimabaghdasaryan)

    Hi,

    Please make sure you are using the most updated version of Team WD plugin (if you are using that), WordPress & your theme. Sometimes it isn’t obvious that there is an update available. Go to Dashboard > Updates and click the Check Again button to be sure.

    Furthermore, deactivate all of your plugins except Team WD. If this solves the problem, reactivate each plugin one by one, until you spot the problematic plugin. If found, contact that plugin’s developers for help, or use a different plugin.
    Switch your theme (temporarily) to a default WP theme such as Twenty Fifteen to see if your theme is causing an issue. If so, contact the theme’s developers for help, or use a different theme.
    Then, clear all cache (server cache, caching plugin, and browser cache).

    Thank you!

    Have a nice day!

Viewing 1 replies (of 1 total)
  • The topic ‘Team WD button not working in classic block’ is closed to new replies.