Support » Plugin: Germanized for WooCommerce » tcpdf Errors

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author vendidero

    (@vendidero)

    Hi there,

    which version of our pro version are you currently using? We’ve already updated the library to the latest version.

    Cheers

    Where do I find release downloads? You don’t seem to support neither composer nor wpackagist nor can I find anything in GitHub or Bitbucket. Thanks for your help. Appreciated.

    Plugin Author vendidero

    (@vendidero)

    Hi there,

    you may find them within our customer area (https://vendidero.de/mein-konto). The PDF features are pro-version-only and not available via public resources. Did you install the Vendidero Helper (see Dashboard > Vendidero to manage your licenses)?

    Cheers

    As I already mentioned in my initial question, I am using the Pro Version (with Developer License with Support and Updates up to 2020).
    The downloadable version is 1.10 though which does not make sense to me. We do not use additional plugins to manage other plugins. We just want to update the plugin we bought, to a recent version.
    PS: thanks for the immediate reply.
    PPS: we run gzdpro 1.6.2 – what’s the latest version?

    • This reply was modified 8 months, 2 weeks ago by lilmofo.
    • This reply was modified 8 months, 2 weeks ago by lilmofo.
    Plugin Author vendidero

    (@vendidero)

    Hi there,

    why doesn’t 1.10 make sense to you? This is the latest version (of our professional version). You may download it in our customer area under downloads. You may afterwards update the plugin manually by deleting the old woocommerce-germanized-pro folder and uploading the new folder contained within the zip file downloaded.

    Cheers

    perfect thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘tcpdf Errors’ is closed to new replies.