Support » Plugin: Custom Post Type UI » Taxonomy not showing in quick edit

  • Resolved temak

    (@temak)


    Hi,

    I want my newly created taxonomies to show up in the quick edit of their respective CPTs and have set the “Show in quick/bulk edit panel” option to true, however, nothing shows up.

    I have also saved permalinks incase thats the issue.

    Not sure what’s wrong or what needs to be done to resolve it.

    Appreciate the help.

    • This topic was modified 1 year, 1 month ago by temak.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    I have imported both your post type and the taxonomies and am seeing this when I use the quick edit functionality:

    Screen Shot

    Just to be certain, are you perhaps referring the admin column display like seen in this screenshot?

    Screen Shot

    Thread Starter temak

    (@temak)

    Thanks Michael!

    I seem to have made a mistake and that works fine. Please how can I add those taxonomies as columns for the CPTs?

    Appreciate the speedy response.

    Kind regards.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Should have a “Show Admin Column” dropdown with true/false values that you can set for each. Should be all you need 🙂

    Thread Starter temak

    (@temak)

    Works perfectly! 😊

    Thank you!

    • This reply was modified 1 year, 1 month ago by temak.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Taxonomy not showing in quick edit’ is closed to new replies.