WordPress.org

Forums

WordPress SEO by Yoast
[resolved] Taxonomy - Category and Tags (8 posts)

  1. racpeki
    Member
    Posted 8 months ago #

    I am running Yoast and all the titles are working fine except for Category, Tag, Taxonomy etc pages where I cannot get the title to change from the default: 'Category:' or 'Tag:' etc.

    I have deactivated and reactivate every plugin but it did not work.

    Under Taxonomy - Category - Title I have %%term_title%%page%% %%sep%% %%sitename%%

    Under Taxonomy - Tags - Title I have %%term_title%%page%% %%sep%% %%sitename%%

    And it shows like this %%term_title/ Surfing the Planet

    Please find an example: http://www.surfingtheplanet.com/category/espana/

    Any idea?

    Many thanks!

    https://wordpress.org/plugins/wordpress-seo/

  2. Watch Teller
    Member
    Posted 8 months ago #

    Updated latest version. Me too.

    After "force rewrite" the category page was worked.

  3. Watch Teller
    Member
    Posted 8 months ago #

    Report: %%page%% not work for category page but worked for CPT.

  4. racpeki
    Member
    Posted 6 months ago #

    Hi Watch Teller,
    I don't really understand what you mean by "After "force rewrite" the category page was worked."

    I have updated the plugin and now it comes out: AlemaniapageAlemaniasepAlemaniasitename%%

    Heeeeelp!!!!!

  5. Watch Teller
    Member
    Posted 6 months ago #

    Hi,

    You may need to try enable WordPress SEO by Yoast's setting - Force Rewrite.

    FYI, Any new version update, you may need to re-enable the setting.

    Please note that I haven't updated to 1.6

    Hope can help you.

  6. racpeki
    Member
    Posted 6 months ago #

    Hi,
    I tryed to enable Title Force Rewrite, but it does not work.

    Any idea?

  7. racpeki
    Member
    Posted 6 months ago #

    I solved it, I changed to: %%term_title%% %%sep%% %%sitename%%

    It seems to work, for now.

    Thanks!!!!

  8. luisgdelafuente
    Member
    Posted 6 months ago #

    WARNING

    I had exactly the same issue when I updated the SEO plugin, the tag %%term_title%% didn´t work anymore, and I realized it because Google suddenly started to penalize my tagged entries.

    The issue is solved when re-posting 2-3 times the meta tags.

    Really don´t know whats the issue but its quite dangerous for SEO if your are not really aware.

    best. L.

Reply

You must log in to post.

About this Plugin

About this Topic