Support » Requests and Feedback » Tarski – another PHP error

  • I get the following error coming up on most of the WP Admin pages:

    Warning: fopen(C:\inetpub\vhosts\\httpdocs/wp-content/themes/tarski/app/cache/version.atom) [function.fopen]: failed to open stream: Permission denied in C:\inetpub\vhosts\\httpdocs\wp-content\themes\tarski\library\classes\version.php on line 92

    (I’ve replaced the name of the domain for security reasons) This is repeated three or sometimes six times under the navigation tabs, then the rest of the page renders as normal. Everything appears to work ok although its very slow despite it being on a normally fast server. The server is running under Plesk Control panel 8.4 with PHP version 5.2.5 (I tried 4.4.7 but still the same problem).

    I’ve switched to a different theme for now and have no problems.



Viewing 1 replies (of 1 total)
  • Looks like a permissions issue on the app/cache folder.

    I’m no longer heavily involved in Tarski’s development, but Ben does a lot of supporting over in our forum.

Viewing 1 replies (of 1 total)
  • The topic ‘Tarski – another PHP error’ is closed to new replies.